Zoom Server FAQ

Auto-Retirement FAQs

Rule without path restrictions What if I define a rule without restricting it to a certain Zoom path?  If a rule has no path defined, then the rule implicitly applies to all the assets in the repository. While it may have been your intention to define an umbrella policy for all your assets, please make …

Auto-Retirement FAQs Read More »

How to profile Java Virtual Machine (JVM) used by Zoom Services

Zoom services such as DAM/MAM database service, Preview Service, Curator Service use the Java Virtual Machine (JVM). As the number of files and user load increase the system administrators should periodically instrument the JVM and review the performance graphs. This article describes how the Zoom Server’s JVM can be configured for monitoring & profiling: Hear Memory …

How to profile Java Virtual Machine (JVM) used by Zoom Services Read More »

How to debug auto-checkout issues?

The best way to debug auto-checkout issues is to collect more details. You can do this by enabling process-level logging. Please follow the steps given below to do this: In your Zoom server deployment, navigate to the conf/ folder and open the wrapper.conf file. Search for the phrase “wrapper.java.additional.” and locate the last uncommented (not …

How to debug auto-checkout issues? Read More »

Why is my Zoom / Preview server not running properly on Spanish locale machines?

For Zoom Server / Preview Server to work properly on non-english locale Linux machines, LC_ALL parameter should be set properly; for this the zoom and preview server init.d script (Linux) should have the line “export LC_ALL=$LANG” and LANG should be defined for the user who is going to run the zoom and preview server services

Upgrade Error: Could not create the Java Virtual Machine

Some people upgrading from 5.3 to 5.5 may see an error reading “Unrecognized VM option ‘UseCompressedStrings’ ; Error:Could not create the Java Virtual Machine” after zoom service start. Please follow the instructions below to resolve this. Solution While upgrade from 5.3 to 5.5, please do not replace complete newly installed conf/ directory with backup conf/ …

Upgrade Error: Could not create the Java Virtual Machine Read More »