Zoom Plugin Becomes Unresponsive When Opening Files and Projects

Problem

Zoom Creative Cloud plugin hangs once a file is opened.

Plug-in loading hang

Affected Platforms

All compatible Windows and OS X versions.

Cause

Server proxy settings are blocking communication to and from the plugin on port 7770.

Solution 

Adding exceptions to proxy servers in Windows

  • Launch the Control Panel
  • Open Internet Options
  • Navigate to the Connections tab and click on LAN settings
  • Select Bypass proxy server for all local addresses

Adding exceptions to proxy servers in OS X

  • From the Finder menu select Go and click on Applications
  • Launch System Preferences
  • Select Network and click on the Advanced button for your current connection
  • Navigate to the Proxies tab and add *.local to the Bypass proxy settings for these Hosts & Domains box

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