ID: 6132

Print Friendly, PDF & Email

Prerequisites for EZ

The EZ system works by installing the EZ Updater software on a server that will be designated as the EZ Downloader. After configuring EZ on this EZ Downloader, the EZ system is ready to be installed on client machines using installers downloaded from a URL available on the EZ Downloader machine. After the client machine gets EZ Assistant, the EZ Assistant installs/upgrades Zoom Client on the machine regularly.

Here are the requirements for EZ Downloader and EZ Assistant (client) machines:

 

EZ Downloader

  • At least one EZ Downloader machine is required for one geographical location.
  • It should run Linux or Windows OS.
  • It is suggested to have more than 100GB of storage as multiple Zoom builds will be downloaded and stored here.
    If the storage on EZ Downloader is full, no new builds will be downloaded. The admin will have to remove older builds manually.  
  • A minimum of 8GB memory is required. It is recommended to have more memory if it is required to serve many clients simultaneously.
  • Any one browser from Microsoft EDGE, Google Chrome or Mozilla Firefox is required.
  • Access to Internet (preferably high-speed) is mandatory.
  • Port 5551 should be accessible.
  • Your unique Client name and EZ Downloader license should be ready and accessible (given by Evolphin Customer Support).

EZ Assistant

  • One client machine is required for each Zoom Client.
  • It should run Windows or Mac OS.
  • It is suggested to have 10GB of storage as a client will have a maximum of three Zoom build versions available at any time.

    If the storage gets full, no new builds will be downloaded. 
  • A minimum of 8GB memory is required.
  • Any one browser from Microsoft EDGE, Google Chrome or Mozilla Firefox is required.
  • Access to EZ Downloader via a local Network (or Internet) is required.
  • Port 5551 should be accessible.

 

The latest versions of Microsoft EDGE, Google Chrome, and Mozilla Firefox browser are supported. Microsoft Internet Explorer and Apple Safari are not supported.
 
 
After checking that the prerequisites are met, start Installing and setting up EZ.